Browse Source

Update dependencies to newestest modules.

master
flabbergast 8 years ago
committed by js
parent
commit
57f2bcd488
  1. 14
      package.json

14
package.json

@ -11,15 +11,15 @@
},
"private": true,
"dependencies": {
"express": "3.1.0",
"jade": "0.28.1",
"stylus": "0.32.0",
"socket.io": "0.9.12",
"serialport": "1.1.1",
"express": "3.4.6",
"jade": "0.35.0",
"stylus": "0.41.0",
"socket.io": "0.9.16",
"serialport": "1.2.5",
"winston": "0.7.2"
},
"engines": {
"node": "0.10.12",
"npm": "1.2.32"
"node": "0.10.22",
"npm": "1.3.14"
}
}

Loading…
Cancel
Save